Вход
Самые активные пользователи
378 Сообщения - 58%
54 Сообщения - 8%
49 Сообщения - 8%
37 Сообщения - 6%
27 Сообщения - 4%
24 Сообщения - 4%
22 Сообщения - 3%
21 Сообщения - 3%
19 Сообщения - 3%
18 Сообщения - 3%
► Голосовать за проект
Голосовать за сервер BUGGOR CRAFTmc-monitoring.infoГолосуй на minecraft-monitor.ruГолосовать за сервер BUGGOR CRAFTГолосовать за сервер BUGGOR CRAFT

Поделиться
Перейти вниз
Игрок
Игрок
Сообщения : 3
Дата регистрации : 2018-06-06
Откуда : Минск
Посмотреть профиль

Ошибка на форуме и вопрос по модам

в Ср Июн 06, 2018 5:35 pm
Добрый день! На этой странице http://www.buggor-craft.net/t154-topic (FAQ: Как приватить территорию?) нет ни одной команды. Может, это только у меня? Скриншот прилагаю. И ещё научите нуба как установить мод Xaero's Minimap (он из белого списка). В сингле-то ставится, а вот для игры на сервере - не соображу как. Спасибо заранее!
avatar
Администратор
Администратор
Сообщения : 378
Дата регистрации : 2017-07-03
Возраст : 21
Откуда : Тамбов
Посмотреть профильhttp://www.buggor-craft.net

Re: Ошибка на форуме и вопрос по модам

в Ср Июн 06, 2018 6:22 pm
Это все скрыто спойлерами. Команды отображаются. Возможно, нужно отключить блокировщик рекламы.
У нас не показывается реклама зарегестрированным пользователям.


На счет модов. Алгоритм как для сингла, так и для сервера должен быть абсолютно идентичным.
Игрок
Игрок
Сообщения : 3
Дата регистрации : 2018-06-06
Откуда : Минск
Посмотреть профиль

Re: Ошибка на форуме и вопрос по модам

в Ср Июн 06, 2018 8:15 pm
Спасибо за ответ. Но проблемы остаются. На страницу с FAQ зашёл из четырёх браузеров на компе и из трёх на телефоне - спойлеры нигде не отображаются, даже при отключенных блокировщиках рекламы. Странно очень. Но, вероятно, проблема всё же на моей стороне.
С модом тоже непонятно. Мод установлен с Forge, соответственно в лаунчере (MRlauncher) выбираю версию 1.12.2-forge (или как-то так). При нажатии кнопки сервера версия меняется на 1.12.2 и мод недоступен. Если запустить версию 1.12.2-forge, через меню сетевой игры добавить сервер и зайти на него, то мод вроде запускается. При этом карта не отображается. При вызове меню мода (клавиша Y) пишет, что сервер ограничивает функции мода. Может, удастся это как-то решить?
avatar
Администратор
Администратор
Сообщения : 378
Дата регистрации : 2017-07-03
Возраст : 21
Откуда : Тамбов
Посмотреть профильhttp://www.buggor-craft.net

Re: Ошибка на форуме и вопрос по модам

в Чт Июн 07, 2018 12:11 pm
Данный мод не блокируется сервером т.к. эта мини-карта у нас разрешена.

На счет MRlauncher'a ответить затрудняюсь т.к. никогда с ним не имел дела. Возможно, кто-то из игроков сможет указать на ошибку.
Гайд по приватам поправлю, будет без спойлеров.
Игрок
Игрок
Сообщения : 3
Дата регистрации : 2018-06-06
Откуда : Минск
Посмотреть профиль

Re: Ошибка на форуме и вопрос по модам

в Чт Июн 07, 2018 3:04 pm
Спасибо.
Спонсируемый контент

Re: Ошибка на форуме и вопрос по модам

Вернуться к началу
Права доступа к этому форуму:
Вы не можете отвечать на сообщения